NextCore Technology Hub

status.nctechnologyhub.com.my is unreachable
Resolved·Partial outage

All issues has been resolved

Tue, Dec 2, 2025, 10:26 PM
(3 days ago)
·
Affected components
Updates

Resolved

All issues has been resolved

Tue, Dec 2, 2025, 10:26 PM

Monitoring

The issue has been fixed but need to wait for it to fully resolved.

Tue, Dec 2, 2025, 04:07 PM(6 hours earlier)

Monitoring

We're waiting for the old cache for CNAME record to resolved in other for us to proceed

Tue, Dec 2, 2025, 02:46 PM(1 hour earlier)

Identified

The root cause is the cache on CNAME record causing it to mispointed

Tue, Dec 2, 2025, 02:42 PM
Powered by